Resolve Address Too High message on printer when processing a print job on AddressRight Addressing System
Learn how to resolve "Address Too High" message on printer when processing a print job on AddressRight Addressing System.
Products affected: DA50s AddressRight® Addressing System, DA55s AddressRight® Addressing System, DA70s AddressRight® Addressing System, DA75s AddressRight® Addressing System
Issue
When processing a print job, the message "Address Too High" is displayed on the printer.
Cause
The following can cause the "Address Too High" message to display:
- The envelope layout does not match the media being fed through the printer
- Film and/or dust has built up on the sensors
- The carriage return setting needs to be changed to fit the media size
- Only a small piece of information is being printed on the envelope, like a pair of initials
Resolution
Follow these steps to resolve the "Address Too High" message:
If the issue persists, contact us.
- Review the address layout:
- Check if the address is within 1/8'' from the top of the envelope/media.
- If the address is less than 1/8" from the top of envelope/media, move the address down.
- Clear dust off of the sensors:
- Lift the transport door.
- Use compressed air to blow dust away from the sensors.
- Change the Carriage Return setting on the printer:
- Press the Online button on the printer. The green light to the upper right of the Online button should turn off.
- Press and hold the Menu button for two seconds until Setup Menu appears on the screen.
- Using the "+" (up) and "-" (down) buttons, scroll down to Communication and select the Enter button.
- Using the "+" (up) and "-" (down) buttons, scroll down to Line Termination and select the Enter button.
- Using the "+" (up) and "-" (down) buttons, scroll down to CR=CR+LF;LF=CR+LF and select the Enter button. An asterisk should appear to the left of the option to confirm selection.
- Press and release the Menu button until the screen shows OFFLINE.
- Select the Online button. The green light to the upper right of the Online button should turn on.
- Turn the printer off and back on to clear any remaining jobs stuck in the printer queue.
- Add a second message block to the template:
- Select Edit > Add Message.
- In the Message Block window, type in something small that will be virtually undetectable, like a period.
- Select OK.
- Select File > Save.
- Try printing your envelopes again.
If the issue persists, contact us.
UPDATED: August 14, 2021