Printer not printing after changing USB port on DA50S, DA55S, DA70S, and DA75S printers
Learn how to resolve a DA50S, DA55S, DA70S, or DA75S printer not printing after changing the USB port.
Products affected: DA50S, DA55S, DA70S, DA75S
Issue
The printer is not printing after moving it to a different USB port.
Cause
Unplugging the printer USB cable and plugging it in to another USB port on the same computer can create a new print device in the Windows Printers folder with a different USB port number. Depending on the software configuration and default printer selection, this may cause the printer to not print.
Resolution
Try one of the following to resolve the issue:
- Connect the printer to the original USB port on the computer (the one to which it was originally connected).
- Delete the old printer configuration in the Windows Printer Control Panel, then connect the printer to the new USB port.
UPDATED: June 15, 2021