Resolve error 041842009A "{{leftprinthead}} carriage has been exposed to unrecognized ink" on the Connect+ series and the SendPro P
Learn how to resolve error 041842009A "{{leftprinthead}} carriage has been exposed to unrecognized ink" on the Connect+ 500W, Connect+ 1000, Connect+ 2000, Connect+ 3000, SendPro P1000, SendPro P1500, SendPro P2000, and SendPro P3000.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Issue
The Connect+® / SendPro™ P displays error code 0418-42-009A "{{leftprinthead}} carriage has been exposed to unrecognized ink" and will not print.
Cause
The Connect+ / SendPro P has detected an invalid ink cartridge.
Resolution
To resolve this issue, ensure that all installed ink cartridges are genuine Pitney Bowes cartridges. Non-Pitney Bowes cartridges can damage the Connect+. If a genuine Pitney Bowes ink cartridge is not being used, replace it with a genuine Pitney Bowes cartridge.
If you need ink, order a genuine Pitney Bowes replacement ink cartridge:
If the issue is not resolved after installing genuine Pitney Bowes cartridges, contact customer support. Please have your model number ready.
If you need ink, order a genuine Pitney Bowes replacement ink cartridge:
If the issue is not resolved after installing genuine Pitney Bowes cartridges, contact customer support. Please have your model number ready.
UPDATED: June 14, 2021