Description and comment section missing from UPS API label in SendSuite Live or SendPro Enterprise
Learn why the description and comment section is missing from a UPS API label in SendSuite Live or SendPro Enterprise.
Products affected: SendSuite® Live, SendPro® Enterprise
Issue
When shipping with UPS API, the description and comment section is missing from the label.
Cause
UPS has removed the description field from their domestic labels.
Resolution
UPS has removed the description field from their domestic labels. This is a permanent change implemented by the carrier. They suggest using the reference fields as a replacement option.
UPDATED: June 03, 2021