Cannot void PB Shipping API USPS return shipment in SendPro Enterprise

Learn why you cannot void a PB Shipping API USPS return shipment in SendPro Enterprise.
Products affected: SendPro® Enterprise

Issue

When attempting to void a PB Shipping API USPS return label, an error message similar to the following is displayed:

"Error message from PB Shipping API: XXXXXXXX ShipmentId or Tracking Number could not be found. USPSXXXXXXX could not be found."

Cause

The PB Shipping API USPS does not support voiding return labels.

Resolution

This is an expected behavior because PB Shipping API USPS does not support voiding return labels.

If Scan Based Returns is enabled, then the account is only charged by USPS when the label is scanned, not when it is created. To enable Scan Based Returns, contact software support.

Note: You can review the Help section of the application to learn more about the refund process.

UPDATED: April 19, 2024