Frequent material stoppage in the tower feeder on the DI900, DI950
Follow these steps to resolve Frequent material stoppage in the tower feeder on the DI900, DI950
Products affected: DI900™ and DI950™
Issue
Frequent material stoppage (sheets and envelopes) in tower feeder during high volume runs. Note: This problem only occurs if your mailing envelope is fed from the left side of your machine.
Cause
This issue can be caused by several things, including:
- An upstream module issue
- Misaligned feeder side guides. The guides keep insert material straight as it travels through the system. Over time, the guides may shift and impede insertion.
- Poor roller condition. Toner build-up or worn edges can diminish the roller's ability to grasp or drive the material correctly.
- Envelope flap is closed and it should be open.
Resolution
- Check upstream modules first before considering other causes.
- Realign the feeder side guides.
- Visually inspect the roller and clean or replace if necessary.
- Inspect the jam location to see if the envelopes are sealed. If they are sealed, check to be sure the new envelopes are not pre-sealed in the box.
- Learn how to adjust the envelope openers on the DI900 and DI950 .
If you need further assistance, please contact us.
UPDATED: March 11, 2022