Continue button does not appear after entering an address in shipping labels on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto
Ensure you complete all the required fields if the Continue button does not appear after entering an address in shipping labels.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (8H00, 9H00)
Issue
The Continue button does not appear after entering a recipient address in shipping labels.
Cause
You have not entered information in all of the required fields. Backtracking through Address fields can also cause this to happen.
Resolution
-
Verify that all the required fields are complete. The required fields are:
- Name
- Address line 1
- City, State Zip
- Phone and email (FedEx and UPS only)
- Tap on the Address line 1 field once you complete all of the mandatory fields.
- Tap the green check mark on the keyboard to confirm the address. Continue will then become enabled.
UPDATED: July 08, 2024