"BadRequest", "errorCode": "1110013","message": "Manifest time limit has passed." message when completing end of day for PB Shipping API USPS in SendPro Enterprise
Learn how to resolve the message "BadRequest", "errorCode": "1110013","message": "Manifest time limit has passed." when completing end of day for PB Shipping API USPS in SendPro Enterprise.
Products affected: SendPro® Enterprise
Issue
When completing the end of day process for the PB Shipping API USPS carrier to generate the USPS Scan form, an error message like the following appears:
"BadRequest"
"errorCode": "1110013",
"message": "Manifest time limit has passed.",
"additionalInfo": "ScanForm time limit has passed"
End of Day was not processed before 8:00 PM EST.
End of Day must be processed before 8:00 PM EST for the PB Shipping API USPS carrier.
You can find details about any possible confusion with the time zone linked to the process here.
Specifics regarding the submissions and when they are required can be found here.
Cause
End of Day was not processed before 8:00 PM EST.
Resolution
End of Day must be processed before 8:00 PM EST for the PB Shipping API USPS carrier.
UPDATED: May 01, 2024