"Mailing has stopped" or "CSD-Mailing Prod has stopped" error when refilling postage on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto
Restarting your device then refilling the postage can often resolve the mailing has stopped or CSD-Mailing Prod has stopped errors.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (8H00, 9H00)
Issue
The error messages "Mailing has stopped" or "CSD-Mailing Prod has stopped" appear when you try to refill postage from the postage refill option in the Settings menu.
Cause
Due to a software bug, the refill option in the Settings menu will return the errors "Mailing has stopped" or "CSD-Mailing Prod has stopped". There are plans to fix these errors in a future software update.
Resolution
To clear the errors either tap the back arrow or reboot the device.
Solution 1: Press the back arrow.
- Swipe down from the top of the screen.
- Press the back arrow.
Solution 2: Reboot the device.
- Unplug the power cable. The screen turns off after 10 seconds.
- Wait 30 seconds.
- Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
- Quickly tap and release the power button to turn the device back on.
Next, refill postage.
- Tap Print on Envelopes on the Home screen.
- Tap Postage Balance.
- Tap Refill Postage.
- Enter the Mail Refill Amount and tap Refill Mail Postage.
UPDATED: June 10, 2024