DA80F or DA95F envelope printer not printing
Learn how to resolve a DA80F or DA95F envelope printer not printing.
Products affected: Envelope Designer Plus, AddressRight® Addressing System, DA80F envelope printer, DA95F envelope printer
Issue
When sending a print job to a DA80F or DA95F envelope printer, it does not print.
Cause
The wrong printer is selected in the Envelope Designer Plus preferences.
Resolution
To correct the printer settings:
If the issue persists, contact software support.
- Open Envelope Designer Plus.
- From the menu at the top, select Edit > Preferences.
- Select the Preferences tab.
- Select the printer you are using from the Printer Types field.
- Select OK at the bottom to save.
- You should now see an envelope template that shows only the portion that the fixed print heads can print on.
- Add an address and try printing again.
Note: If nothing prints, turn the printer off and back on to clear any print jobs, then try again.
If the issue persists, contact software support.
UPDATED: August 14, 2021