Error 0195-61-0003 Failed to add postage on the Connect+ Series, SendPro P
Learn how to resolve error 0195-61-0003 Failed to add postage on the Connect+ Series, SendPro P
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Issue
Your device displays error "0195-61-0003" with the message Failed to add postage and will not refill.
Cause
The meter has exceed its maximum capacity and is unable to accept more funds from your Pitney Bowes postage account.
Resolution
Contact Pitney Bowes support using the Contact Us options below.
UPDATED: August 14, 2021