Envelope Designer freezes when printing to AddressRight 100, 200, 300 printer via Wi-Fi
If Envelope Designer freezes when printing to AddressRight 100, 200, 300 printer via Wi-Fi, the print spooling settings may be incorrect.
Products affected: AddressRight™ 100 Printer, AddressRight™ 200 Printer, AddressRight™ 300 Printer
Issue
When printing to AddressRight 100, 200, and 300 printers using Wi-Fi, Envelope Designer freezes and nothing prints.
Cause
The print spooling settings are incorrect.
Resolution
- Open Control Panel > Hardware and Sound > Devices and Printers.
- Right-click on the AddressRight 100, 200, or 300 printer and select Printer properties.
- Select the Advanced tab.
- Select Spool print documents so program finishes printing faster and Start printing immediately.
- Select Apply > OK.
UPDATED: August 14, 2021