Error codes 4101, 4102, 4103, 4104, 4105 and 4106 on the SendPro Mailstation
If you see error code 4101 or 4102 on your SendPro Mailstation, follow these steps to check the ink cartridge.
Products affected: SendPro® Mailstation, SendPro® Mailstation LITE (HZ0L)
Issue
The device displays error code 4101, 4102, 4103, 4104, 4105, or 4106.
Cause
These error codes come from the ink cartridge.
Resolution
To resolve Error codes 4101, 4102, 4103, 4104, 4105, 4106 follow the steps in Solution 1. If solution 1 does not resolve the issue try solution 2 and 3.
- Solution 1: Confirm the ink is installed correctly
- Solution 2: Restart the device
- Solution 3: Physically disconnect and reconnect the device
Solution 1: Confirm the ink is installed correctly
- Open the ink door and confirm if the ink carriage is visible.
- If the ink cartridge is visible, remove and reinstall it.
- Close the ink door.
If the ink carriage is not visible or reinstalling the ink does not resolve the issue, restart the device.
Caution: Do not push or pull the carriage manually. This will disconnect the print carriage.
Solution 2: Restart the device
- Disconnect the USB scale.
- Hold the power button until the screen displays Shutting Down.
- Once the device is off, wait 5 seconds.
- Tap the power button.
Solution 3: Physically disconnect and reconnect the device
- Disconnect the power cord from the back of the machine.
- Wait ten seconds.
- Plug the cord back in firmly.
- Tap the power button.
UPDATED: June 12, 2023