PlanetPress not starting a job

Learn how to resolve PlanetPress not starting a job.
Products affected: PlanetPress®

Issue

PlanetPress is not starting a job.

Cause

The PlanetPress Watch service is not running.

Resolution

  1. Select the Windows Start button.
  2. In the search box, type services.msc.
  3. Select services.msc.
  4. Scroll down to locate the services that start with Planet Press.
  5. For PlanetPlress 7.x:
    1. Right-click on Planet Press Watch 7 and select Properties.
    2. Make sure that the Startup type is set to Automatic.
    3. If the Service status is not Started, select the Start button.
    4. Select OK.
    5. Repeat for Planet Press Suite Messenger 7 service.
  6. For PlanetPress Connect:
    1. Right-click on Planet Press Workflow and select Properties.
    2. Make sure the Startup type is set to Automatic.
    3. If the Service status is not Started, select the Start button.
    4. Select OK.
    5. Repeat for OLConnect_Server, and PlanetPress Connect Messenger services.
  7. If there is an issue starting the services:
    1. While on the Properties screen for the service, select the Log On tab.
    2. If This account is selected, ensure that the account being used has administrator privileges on the workstation and has the current password set.
    3. Repeat for all services that start with Planet Press.
    4. If the services still do not start, confirm that the C drive is not low on disk space. If the disk space is full, contact your IT department to resolve the issue, then try starting the services again.
  8. Once services are started, resubmit the job in PlanetPress.
If you need further assistance, please contact us.

UPDATED: April 17, 2023