"We can't find that number in our system." message appears when registering for your account
Learn how to resolve the message "We can't find that number in our system." when registering for Your Account.
Issue
The message "We can't find that number in our system." appears when registering for Your Account.
Cause
The account number you are using to register is not recognised.
Resolution
- Confirm the country flag in the top right corner is the same location as the account address.
- Verify the account number is correct.
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UPDATED: 19 December 2024