"We can't find that number in our system." message displays when registering for your account

Learn how to resolve the message "We cant find that account number in our system." when registering for Your Account.

Issue

The message "We can't find that number in our system." displays when registering for Your Account.

Cause

The account number you are using to register is not recognised.

Resolution

  1. Confirm the country flag in the top right corner is the same location as the account address.
  2. Verify the account number is correct.

If you need further assistance, please chat with us.

UPDATED: 26 September 2024