Some Royal Mail services do not appear on your franking machine
For a full list of which services are available please contact Royal Mail.
Products affected: DM60™ (K722), DM110i™, DM160i™, DM220i™ (PR20), DM300M™, DM400M™ (G922, RG922, G922A, SG922, RG9224, RG922M, RG9224M), SendPro® C, SendPro®+, SendPro® C Auto (2H20, R2H20, R2H20M, 1H20, R1H20, R1H20C, 1H20C, R1H20CM, 7H20C, R7H20C, R7H20CM, 7H20A, R7H20A, R7H20AM), Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Issue
Some Royal Mail services do not appear on your franking machine.
Cause
Certain Royal Mail services do not appear on your franking machine for certain locations.
Resolution
Royal Mail does not offer all of its services to all countries. For example, while International standard is available to a wide range of countries, International tracked / tracked and signed is only available to countries where the delivering part offers these services.
For a full list of which services are available please refer to the Business Price Guidelines for Royal Mail.
UPDATED: 14 June 2024