"Clear Print Transport" message on the DM300M-DM400M
Check for jammed material and restart your franking machine to resolve the Clear Print Transport message.
Products affected: DM300M™, DM400M™ (G922, RG922, G922A, SG922, RG9224, RG922M, RG9224M)
Issue
The message Clear Print Transport appears and the franking machine does not print.
Cause
A mailpiece, label or some debris is caught in the printer area.
Resolution
The print transport is the area that envelopes and labels pass through during printing.
To clear the print transport:
- Unplug the power lead from the rear of the franking machine.
- Wait one to three minutes.
- Turn the jam release lever on the front of the machine 1/4 turn to the right (clockwise) to the released position (vertical). On the DM400 you will also need to open the front cover and lift the blue jam release lever.
- Remove any visible paper fragments from the feed deck. Occasionally a tape strip will get caught in the rollers.
- Using a can of non-flammable canned air, and working left to right, blow onto the feed deck that the envelopes travel on, ensuring you remove all dust and debris.
- Lift the feed deck back up into position and turn the transport release lever 1/4 turn anticlockwise to lock it.
- Replace the power lead to restart the franking machine.
UPDATED: 17 June 2024