Poor print quality on the DM110i, DM160i, DM220i
Check your ink, run a test pattern, and clean your printhead to resolve poor print issues.
Products affected: DM110i™, DM160i™, DM220i™ (PR20)
Issue
- Print is faded, blurry or streaky.
- Print is not clear and hard to read, smudged or smeared.
- Partial printing of the frank.
- The franking machine does not print at all.
Cause
Several factors can contribute to deterioration in print quality:
- Lack of use: When franking machines are idle for a long time, dried ink from previous printings can clog the nozzles in the printhead.
- Overuse: Overuse increases wear and tear on the printhead and can lead to issues.
- Ink issues: Low ink or no ink in the print cartridge can impair print quality and cause other problems with the franking machine.
Resolution
Solution 1: Check your ink cartridge
- Make sure you installed a postal approved ink cartridge.
- If you need ink, order a genuine Pitney Bowes replacement ink cartridge.
Solution 2: Print a test pattern to assess print quality
- Press Options.
- Press Page Down twice.
- Select Advanced Features.
- Select Maintenance Mode.
- Select Printer Maintenance.
- Select Test Print.
- Insert an envelope into the franking machine.
- The test pattern should appear as a grid with no broken lines or smears in the pattern:
- If the test pattern looks good, press Enter/Yes. Then press Home to return to the Home screen.
Good Test Print
- If the test pattern looks poor, with broken lines or smears in the pattern, or if there is no print at all, select No. Your franking machine performs a purge.
Poor Test Print
- If the test pattern looks good, press Enter/Yes. Then press Home to return to the Home screen.
- If your print quality is still poor or non-existent after performing a purge, or if you have already said No twice, press Yes to return to the printer maintenance menu and run the stronger purge C.
Solution 3: Run purge C to resolve print quality
- Select Purge from the printer maintenance menu.
- Select Purge C.
- When your purge completes, the prompt to insert an envelope to print a test pattern appears. Insert an envelope again. If your pattern still has broken lines or smears, or if there is no print at all, clean your printhead.
- Press Yes to return to the printer maintenance menu.
Solution 4: Clean the printhead
- Select Replacement from the printer maintenance menu.
- Select Replace Print Head.
- Remove the scale if one is present.
- Open the top cover. The print assembly moves to the front of your franking machine.
- Open the top cover.
- Remove your ink cartridge from the print assembly, and set it aside with the red circle facing up.
- While squeezing the clips that hold your printhead in place, lift your printhead up and out of the franking machine.
- Wipe the copper-colored section of your printhead with a dry, lint-free cloth or foam swab.
- Reinstall the printhead in your franking machine, making sure that it clicks into place.
- Reinsert your ink cartridge and close the top cover.
- Perform a test to check your print quality. (See Solution 2 for steps.)
UPDATED: 15 June 2023