"No Meter Associated" message when using Inview with your franking machine
See the Adding accounts to your online profile article to resolve the No Meter Associated message in Inview.
Products affected: DM60™ (K722), DM110i™, DM160i™, DM220i™ (PR20), DM300M™, DM400M™ (G922, RG922, G922A, SG922, RG9224, RG922M, RG9224M), INVIEW™ Total Meter Reporting
Issue
The "No Meter Associated" message appears when using Inview online with your franking machine.
Cause
This message appears when trying to run reports in Inview if there are no franking machines associated to your account.
Resolution
Please see Adding accounts to Your Online Profile to ensure you have the correct billing account linked to your Inview. This ensures all of the franking machines linked to your billing account appear in Inview.
UPDATED: 14 June 2024