Troubleshooting connections with the Cellular SmartLink (White Device) on the DM60-DM400M
Issue
The franking machine is connected to a SmartLink Cellular (White Device) and cannot add postage, download rates, or download software.
Important: A working SmartLink Cellular (White Device) shows the USB Connectivity light as solid green and the Network Connectivity light as solid blue.
Cause
Your SmartLink Cellular (White Device) is unable to communicate with the Pitney Bowes Data Centre.
Important: Make sure you have mobile phone reception. If you do not, the device will not be able to connect. If this is the case, the Network Connectivity light will appear as solid yellow .
Resolution
Solution 1 - Reboot the device
-
Unplug power from the SmartLink Cellular (White Device).
- Unplug power from the franking machine.
- Wait 1 minute.
- Plug the SmartLink Cellular (White Device) power back in.
- Wait 3 minutes.
- Plug the franking machine power back in.
- The Network Connectivity light should be solid blue .
- Your LED status is yellow and blinking, go to Solution 2.
- Your LED status is blinking blue and yellow, go to Solution 3.
Solution 2 - LED status is yellow and blinking :
-
Move the device (and power adapter) closer to a window if possible. If there is no window in the area, move the device to an outside wall.
- Plug in the power adapter and wait five minutes and check the LED colour.
Solution 3 - LED status is blinking blue and yellow :
-
Move the device (and power adapter) at least 3 metres away from any electric appliances that could be causing interference.
- Plug in the power adapter and wait five minutes and check the LED colour.
If you are unable to connect to the internet, ask your IT department or internet provider to check the internet settings.
UPDATED: 14 June 2024