"Manufacturing Mode" message on the DM60, DM110i, DM160i and DM220i and DM300M-DM400M
Restart the franking machine to resolve the Manufacturing Mode message.
Products affected: DM60™ (K722), DM110i™, DM160i™, DM220i™ (PR20), DM300M™, DM400M™ (G922, RG922, G922A, SG922, RG9224, RG922M, RG9224M)
Issue
The Manufacturing Mode message appears and the franking machine will not print mail.
Cause
The issue is caused by a software fault.
Resolution
- Unplug the power lead from the rear of the franking machine.
- Wait thirty seconds.
- Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
UPDATED: 14 June 2024