Unable to refill postage for your envelope printing balance on the SendPro C, SendPro+

Applies to SendPro C, SendPro+
Products affected: SendPro® C, SendPro®+ (2H20, R2H20, R2H20M, R1H20C, 1H20C, R1H20CM)

Issue

Unable to refill postage for your envelope printing balance.

Cause

You may need to upload envelope printing postage transactions.

Resolution

Before you begin:

Make sure your device is connected to the internet.

  • For LAN connection, you will see the following connection icon in the global toolbar:
    LAN-connector-image
  • If you have a wireless connection, you will see the following connection icon in the global toolbar:
    Wireless-connector-image

If you see a line through the connection icon, it means you are not connected and will not be able to refill your postage until you establish a network connection.

  1. Tap Envelope Printing on the Home screen.
  2. Tap Postage Balance.
  3. Tap Refill Postage.
  4. Enter the amount of postage you want to add to your machine.
  5. Tap Refill Mail Postage. If you are unable to add the postage:
    1. Tap the Settings (gear) icon in the global toolbar.
    2. Scroll down to the Envelope Printer Settings section.
    3. Tap Sync Transaction Data.
      • A series of messages appears on your display, starting with "Preparing Transaction Data" followed by "Sending Transaction Data".
      • Once the upload is complete, the message "Transaction Data Sent".
If you are unable to connect to the internet, ask your IT department to check the internet settings before you contact Pitney Bowes. If you still need assistance, please use the Contact Us options below.

UPDATED: 16 February 2023