Poor print quality or not printing on the Connect+ series and SendPro P

Check your ink level, try another ink cartridge, perform a test print and clean your printheads to resolve poor print quality.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

  • Your franking machine does not print well. Your print quality may be streaky, fuzzy, spotty, partial, or missing completely.
  • You may see one of the following error codes: 041822008D, 041822008E, 04182200B2, 418220041, 418420038, 418220044.

Cause

You have a problem with your internal printer.

Resolution

Try your troubleshooting solutions in this order:
  1. Ensure that you have a genuine Pitney Bowes ink cartridge
  2. Ensure that you have ink in your ink cartridge
  3. Print a test pattern
  4. Clean your print head

Solution 1: Ensure that you have a genuine Pitney Bowes ink cartridge

To prevent print quality issues, always ensure you are using a genuine Pitney Bowes ink cartridge. 
If you need ink, order a genuine Pitney Bowes replacement ink cartridge:
Order Ink
If you still have an issue, go to Solution 2.
 

Solution 2: Check your ink cartridge’s ink level

Check your ink level to see if you have ink in your ink cartridge.
check ink level
  • If yes (your ink levels are above the double horizontal lines), then go to Solution 3.
  • If no (your ink levels are below the double horizontal lines), then follow these steps to replace your ink cartridge:
  1. When the low ink or out of ink warning displays, select Replace ink cartridge. If there is no low ink message:
    1. Select Settings on the Home screen.
    2. Select Hardware.
    3. Select Printer.
    4. Select the Ink cartridges tab.
    5. Select Replace ink cartridge.
  2. Open the ink cartridge cover.
Important: If a message about the ink cartridge cover being open appears, select Clear message.
Image showing the ink cartridge cover open
  1. Pull the ink cartridge straight out.
Image showing the ink cartridge being removed
  1. The franking machine warns you that the ink cartridge is not installed. Select Clear message.
  2. Remove the new ink cartridge from its packaging.
Image showing the new ink cartridge being removed from its packaging
  1. Hold the ink cartridge with the label facing upright and push into place.
Image showing the new ink cartridge being installed
  1. Close the ink cartridge cover.
  2. Select Print test pattern.
  3. Check the test sample. If the lines are solid and unbroken, the sample is acceptable.
  4. Select Image is OK - Done.
If you still have an issue, go to Solution 3.
 

Solution 3: Print a test pattern

  1. From the Home screen, select Settings under Mailing.
  2. Select Hardware.
  3. Select Printer.
  4. Select Print Test Pattern.
  5. Select Start or Tape.
  6. If the pattern is broken or missing lines, select Not OK - Clean print head
  7. If the pattern is not broken or missing lines, select Image is OK - Done.
  8. Select the Home button to return to the Home screen.
If no test pattern prints, go to Solution 4.

Solution 4: Clean your print head

If your ink cartridge has ink, clean your print head:
  1. Open the printer cover.
    Printer cover open
  2. If necessary, pull the print carriage forward.
  3. Open the blue lid.
    Open the blue lid
  4. Lift the print head out by the blue handle.
    Remove one printhead
  5. Wipe the any excess ink off the print head(s) with a lint-free cloth.
  6. Reinsert the print head until you feel resistance.
    Reinstall printhead
  7. Close the blue lid securing the print head in position.
    Push printhead down
  8. Repeat steps 4 to 7 for your second print head.
  9. Close the blue lid securing the print heads in position.
    Close the blue latch
  10. Close the printer cover.
  11. Print another test print and clean the printer nozzles if necessary.
If you need further assistance, please contact us.

UPDATED: 11 March 2022