SendPro Mailstationの電源ランプが赤く常時点灯する場合の解決策

SendPro Mailstationの電源ランプが赤色に常時点灯している場合は、以下の手順でデバイスを再起動してください。

問題

電源ランプが赤く点灯しています。

原因

内部エラーが発生しました。

LED ランプが赤く点灯している場合は、インク カートリッジが取り付けられていないことを示します。

解決法

インストール中、インクカートリッジを取り付ける前に、電源ランプが赤く点灯している場合は異常ではありません。画面の表示にしたがってインクを取り付けると、電源ボタンが白く点灯します。

電源ランプが赤色に点灯している場合は、以下の解決策を順番に試してください。

解決策 1: インクを確認する

インクが正しく取り付けられているか確認してください。
インクカートリッジのカバーが開いています

 

解決策 2: デバイスを再起動する

  1. USB スケールを取り外します。
  2. シャットダウン中...が表示されるまで、電源ボタンを押し続けてください。
  3. デバイスの電源が切れたら、5秒間待ちます。
  4. 電源ボタンをタップします。
  5. 問題が解決したら、USBスケールを再接続します。

解決策 3: 電源コードを抜いて デバイスを再起動する

電源ボタンでシステムがシャットダウンしない場合

  1. 電源コードを本体背面から抜きます。
  2. 10秒お待ちください。
  3. 電源コードをしっかりと差し込んでください。
  4. 電源ボタンをタップします。

更新日: 2024年2月20日