SendPro Mailstationの「プリンター高温」エラーメッセージの解決方法
SendPro® Mailstationの「プリンター高温」というメッセージが表示された場合は、2時間ほど冷却してください。
問題
電源ランプが青色に速く点滅すると同時に、「プリンター高温」というメッセージが表示されます。
原因
リフトモーターが高温になっています。一度に 300 通以上の連続印字を行わないでください。リフトモーターがオーバーヒートする恐れがあります。
解決法
プリンター温度の問題が発生した場合は、解決策を順番に試してください。
解決策 1: 冷却されるまで待ちます
2 時間は何も印字せず、デバイスを利用しないで、冷却されるまで待ちます。冷却中は、デバイスの電源を切ったり、インクドアを開けたままにしないでください。
解決策 2: 電源コードを抜いて デバイスを再起動する
2 時間冷却してもエラー メッセージが表示されない場合は、電源コードをコンセントから抜いて再起動してください。
- 電源コードを本体背面から抜きます。
- 10秒お待ちください。
- コードをしっかりと差し込んでください。
- 電源ボタンをタップします。
更新日: 2024年2月20日