SendPro Mailstationの電源ランプが赤く点滅する場合の解決策
SendPro Mailstationの電源ランプが赤く点滅している場合は、以下の手順でデバイスを再起動してください。
問題
デバイスの電源ランプが赤く点滅しているため、郵便処理できません。
原因
内部エラーが発生しました。
解決法
電源ランプが赤色に点滅する場合は、解決策 1 の手順に従ってください。解決策 1 で問題が解決しない場合は、解決策 2 を試してください。
解決策 1: デバイスロックを確認する
インクドアの内側にあるオレンジ色のプロテクターをプリンターカートリッジから取り外したことを確認してください。
解決策 2: デバイスを再起動する
- USB スケールを取り外します。
- シャットダウン中...が表示されるまで、電源ボタンを押し続けてください。
- デバイスの電源が切れたら、5秒間待ちます。
- 電源ボタンをタップします。
電源ボタンを押してもシステムがシャットダウンしない場合は、次の解決策に進んでください。
解決策 3: 電源コードを抜いて デバイスを再起動する
- 電源コードを本体背面から抜きます。
- 10秒お待ちください。
- 電源コードをしっかりと差し込んでください。
- 電源ボタンをタップします。
電源ランプが赤色に点滅し、システムの再起動時にプリント カートリッジの移動する音が聞こえた場合は、次の解決策に進みます。
解決策 4: インク カートリッジを再取り付けする
- 設定 をタップします。
- インク機能 をタップします。
- インク交換 をタップします。
- タブを引き上げて、インクドアを持ち上げます。
- インクカートリッジを取り外します。
注意 : 金属部分には触れないでください。熱い場合があります。インクカートリッジを振らないでください。インクがこぼれる可能性があります。- 「カチッ」という音がするまで、カートリッジを下方に押し下げます。
- インクカートリッジを本体から引き抜きます。
- インク カートリッジから保護テープを取り除かれていることを確認してください。
- ラベルを手前に向けて、インク カートリッジをデバイスに挿入します。
- インク カートリッジをスロットにカチッと音がするまで押し込みます。
- カバーを閉じ、画面の表示にしたがって下さい
更新日: 2024年2月20日