K700シリーズおよびDM100-DM400CでのSmartLink有線接続の問題のトラブルシューティング
問題
メーターのアップデート、残額の補充、その他の操作でピツニーボウズのデータセンターと通信することができません。
症状
SmartLinkが動作しているときにUSBライトが緑色に点灯し、ネットワークライトが緑色に点滅します。
SmartLinkでは次のことが確認できます。
- USBライトとネットワークライトのさまざまな組み合わせを示しています
- ダイヤルトーンがありませんとメッセージを表示したときSmartLinkがエラーになっています
- 郵便料金の補充時またはアップデートの実行時に、5分以上 接続中とメッセージを表示します
原因
- SmartLinkがピツニーボウズのデータセンターと通信していません
- SmartLinkがメーターと通信していません
解決策
メーターとピツニーボウズのデータセンターの間の通信の問題を解決するには、次の手順に従います。
メーターとSmartlink間の通信の問題を解決するには、以下の手順に従います。
解決策1:SmartLinkとメーターの両方を再起動してエラーをクリアする
- メーターから電源コードを抜きます。
- SmartLinkから電源コードを抜きます。
- SmartLinkからネットワークケーブルを取り外します。
- SmartLinkとメーターからUSBケーブルを取り外します。
- 1分間待ちます。
- USBケーブルをSmartLinkとメーターに接続し直します。
- ネットワークケーブルをSmartLinkに接続し直します。
- SmartLinkに電源コードを差し込みます。
- 電源コードをメーターに接続し直します。
- 1分間待ちます。ネットワークライトが緑色に点滅し、USBライトが緑色に点灯します。
- 計器の電源をオンにして PBPバランス確認 で接続テストをします。
それでも問題が解決しない場合は、解決策2を試してください。
解決策2:ネットワークライトを確認する
SmartLinkのネットワークライトを確認します。ネットワークライトが緑色に点滅していない場合は、SmartLinkでこのライトの色に応じて、以下のオプションを選択してください。
- ライトが消灯しています
- ライトがオレンジ色に点滅している
- ライトが緑色に点灯
- ライトが両方とも赤く点灯している
- SmartLinkのライトが緑色に点滅しているかライトが緑色に点灯し、 ダイヤルトーンがありません メッセージが表示される
以下の各ソリューションについて、御社のIT部門にお問い合わせください。
SmartLinkに接続するのに十分な時間を確保してください。ネットワークによっては30秒から数分かかる場合があります。
この意味
デバイスに電力が供給されていません。
対応が必要です
- SmartLinkをコンセントに差し込みます。同梱の電源アダプターを使用してください。
- 電源がコンセントに差し込まれていることを確認します。不明な場合は、別のコンセントで試してください。
- 接続を再試行してください。
この意味
SmartLinkはイーサネット接続を待っています。
対応が必要です
- 有線イーサネットケーブルがSmartLinkとネットワークポートにしっかりと接続されていることを確認します。
- イーサネットケーブルの近くにあるSmartLinkのライトが点灯していることを確認します。
- ネットワークポートのインターネット接続がアクティブであることを確認してください。
この意味
SmartLinkを更新しています。
対応が必要です
対処の必要はありません。ライトが緑色に点滅し始めるまで待ちます。
- SmartLinkが初めてインターネットに接続してソフトウェアをアップデートすると、緑色のライトが点灯します。アップデートの完了には最大15分かかります。アップデート処理が完了すると、ネットワーク接続ライトが緑色に点滅し始めます。
- SmartLinkがインターネットに正しく接続されている。
この意味
電圧が正しくない。
対応が必要です
- SmartLinkに付属の電源アダプターを使用していることを確認してください。
- SmartLinkを別のコンセントに差し込みます。できれば別の部屋または壁のコンセントに差し込みます。
- 接続を再試行してください。
- それでもライトが赤く点灯する場合は、SmartLinkの交換が必要になる場合があります。この記事の最後にある連絡方法を使用して、ピツニーボウズにお問い合わせください。
SmartLinkのランプが緑色に点滅しているかライトが緑色に点灯し、 ダイヤルトーンがありません メッセージが表示されます
この意味
メーターがSmartLinkを検出せず、電話接続を使用してメーターをピツニーボウズのデータセンターに接続しようとしています。
対応が必要です
- 電源スイッチをオフにするか電源コードを抜いて、郵便料金計器の電源を切ります。
- SmartLinkから電源コードを抜きます。
- 機器の背面にあるUSBケーブルを取り外します。
- 郵便料金計器の電源を入れます。
- 郵便料金計器がホーム画面に戻ったら、USBとSmartlinkの電源コードを接続し直します。
- 接続を再試行してください。
以下の各ソリューションについて、御社のIT部門にお問い合わせください。
この意味
SmartLinkがネットワークからIPアドレスを取得できません。
対応が必要です
- ネットワークの問題を解決するには、まずお客様のIT部門に確認してください。
- ルーターのDHCP設定をチェックして、有効になっていてSmartLinkを含むすべてのデバイスに対して十分なIPアドレスが設定されていることを確認してください。
- MACアドレスフィルタリングが有効になっていないか、またはSmartLinkからネットワークにアクセスできることを確認してください。
ライトが消灯、次にオレンジ色に点滅し、次に消灯、その後に赤色に点滅する。
この意味
SmartLinkがネットワーク経由で接続できません。
対応が必要です
- お客様のIT部門に SmartLink用のネットワーク接続資料を確認してもらい問題を解決してください。
考えられる問題は次のとおりです。
- SmartLinkがネットワーク経由で接続できません。
- SmartLinkがインターネットへの接続に使用するポートは、ネットワークのファイアウォールによってブロックされています。Smartlinkデバイスは、TCPを使用してポート31314、993、または443に接続します。ネットワークでこれらのポート経由のトラフィックが許可されていることを確認してください。
- SmartLinkがインターネットへの接続に使用するURLは、ネットワークのファイアウォールによってブロックされています。SmartLinkがアドレスagent.sl.pb.comに接続します。
- プロキシアドレスまたはポートが正しくありません:SmartLinkがプロキシ経由で接続できません。
- プロキシ設定が正しく、プロキシが使用可能であることを確認します。
- プロキシアクセス認証情報が拒否されました:SmartLinkがプロキシに接続できません。
- 正しいプロキシ資格情報を入力したことを確認します。プロキシユーザー名とパスワードは、設定によっては大文字と小文字が区別される場合があります。
それでも問題が解決しない場合は、解決策3を試してください。
解決策3:接続オプションを変更する
- 有線接続の場合は、 WiFi接続に変更する 。
これで問題が解決しない場合は、 ピツニーボウズにお問い合わせください。
解決策4:USBライトを確認する
- ネットワークライトが緑色に点滅している。
- SmartLinkのUSBライトを確認する緑色になっていない場合は、SmartLinkのライトに最適な以下のオプションを選択してください。
この意味
SmartLinkに接続された郵便料金計器が認識されません。
対応が必要です
- 郵便料金計器の電源がオンになっていることを確認します。
- USBケーブルがメーターとSmartLinkにしっかりと接続されていることを確認します。
- USBケーブルを抜き差しします。
- SmartLinkからUSBケーブルを取り外します。
- 郵便料金計器からUSBケーブルを取り外します。
- USBケーブルをSmartLinkに再接続します。
- USBケーブルをメーターに再接続します。
- ライトが緑色に点灯していない場合は、 ピツニーボウズにお問い合わせください。
この意味
SmartLinkがメーターに接続されていますが、メーターと通信していない可能性があります。
対応が必要です
- メーター画面に警告またはエラーメッセージが表示された場合は、メーターを再起動してメッセージをクリアしてください。
- USBケーブルを抜き差しします。
- SmartLinkからUSBケーブルを取り外します。
- 郵便料金計器からUSBケーブルを取り外します。
- USBケーブルをSmartLinkに再接続します。
- USBケーブルをメーターに再接続します。
- ライトが緑色に点灯していない場合は、 ピツニーボウズにお問い合わせ ください。
更新日: 2024年5月7日