"The printer has no paper loaded. Please load a roll of paper and try again." message in SendPro Online, PitneyShip, PitneyShip Pro, and PitneyShip Enterprise

Learn how to resolve the message "The printer has no paper loaded. Please load a roll of paper and try again." in SendPro Online or PitneyShip.
Products affected: SendPro® Online, PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise

Issue

When printing with stamp roll, the message "The printer has no paper loaded. Please load a roll of paper and try again." appears.

Cause

  • Incorrect paper is being used.
  • The roll is not installed correctly.

Resolution

Solution 1: Verify label roll compatibility

Both Pitney Bowes and Brother make label rolls which can be used with the Brother printer. However, SendPro Online, PitneyShip, PitneyShip Pro, and PitneyShip Enterprise can only print on Pitney Bowes rolls, not on Brother rolls. The compatible Pitney Bowes rolls #SL-SPM02 are available from the Pitney Bowes Online Shop.

Solution 2: Check the label roll installation and path

  1. Press the power button to turn the printer off.
  2. Remove the bracket that holds the label roll from the printer.
  3. Check the area where the label feeds through the printer. Remove any material that is jammed inside the printer. A business card can be fed through the area where the label feeds through the printer to remove any jammed material.
  4. Place the bracket that holds the roll back inside the printer, ensuring that it is properly seated.
  5. Feed the end of the roll into the slot until the edge of the roll can be seen at the front of the printer. If the end cannot be fed through to the front of the printer, there may be a label jammed inside the printer.
  6. Press the power button to turn the printer on.
  7. Press the Feed button, then press the Cut button.

UPDATED: December 12, 2023