"DeleteFile failed; code 5 Access is denied" message when installing or updating the SendPro Online software
The message "DeleteFile failed; code 5 Access is denied" when installing or updating the SendPro Online software means that you do not have permission to modify or delete files in the installation folder.
Products affected: SendPro® Online software
Issue
When installing or updating the SendPro Online software, the message "DeleteFile failed; code 5 Access is denied" appears.
Cause
The Windows account you are using does not have permission to modify or delete files in the installation folder.
Resolution
Contact your local IT department or system administrator.
Permissions Required
Admin
UPDATED: August 14, 2021