"No Data Available" message or not all data printed when printing PB Shipping API reports in SendPro Enterprise

When printing PB Shipping API reports, if you receive the message "No Data Available", or if not all of the data printed, contact us.
Products affected: SendPro® Enterprise

Issue

When printing PB Shipping API reports not all data is printed or you may receive a message "No Data Available"

Cause

The data retrieved may be in the wrong format.

Resolution

This issue must be resolved by a Pitney Bowes representative.

If you need further assistance, please chat with us.

UPDATED: February 09, 2024