SendSuite Live or SendSuite Tracking Cannot connect to the SFTP server
SendSuite Live or SendSuite Tracking may be unable to connect to the SFTP server because the SFTP server is being upgraded, so the host key values need to be updated.
Products affected: SendSuite® Tracking, SendSuite® Live
Issue
The SendSuite Live or SendSuite Tracking client application cannot connect to the SFTP server. The SFTP server key is not found or is unknown.
Cause
The SFTP server is being upgraded, so the host key values need to be updated.
Resolution
This issue must be resolved by a Pitney Bowes representative.
If you need further assistance, please chat with us.
UPDATED: August 18, 2023