"Plus/OEMPrinter" message when opening Envelope Designer Plus

If you see the message "Plus/OEMPrinter" when opening Envelope Designer Plus, that means that Envelope Designer Plus was not installed correctly and needs to be reinstalled.
Products affected: Envelope Designer Plus

Issue

When opening Envelope Designer Plus, the message "Plus/OEMPrinter" appears.

Cause

Envelope Designer Plus was not installed correctly and needs to be reinstalled.

Resolution

  1. Sign in to Windows using an administrator account.
  2. Uninstall Envelope Designer Plus.
  3. Download the latest version of Envelope Designer Plus.
  4. Install Envelope Designer Plus

Test Criteria

Open Envelope Designer Plus and confirm that the error no longer occurs and that you are able to print.

Permissions required

Administrator

UPDATED: January 04, 2022