Resolve "Comm Failed" when running FedEx Communication in SendSuite Live

Learn how to reset the FedEx communication to resolve the error "Comm Failed" when running FedEx Communication in SendSuite Live.
Products affected: SendSuite® Live

Issue

When running FedEx Communication in SendSuite Live, the error "Comm Failed" is displayed.

Cause

There is an issue with the FedEx communication.

Resolution

To resolve this issue, reset the FedEx communication:
  1. Select the Windows Start button.
  2. In the search box, type cmd.
  3. Right-click on Command Prompt and select Run as administrator.
  4. At the command prompt, type cd fedex\fedex_bin\commsetup -silent -PFXRS
  5. Press Enter.
  6. Select the method your system uses to communicate with FedEx: Network or Use Proxy. Network (the default) is used in most cases. If your system uses a proxy server, you will need to enter the proxy server information. Contact your IT department for assistance.
  7. Select Next.
  8. Select Test Connection.
  9. Restart all FedEx services:
    1. Select the Windows Start button.
    2. In the search box, type services.msc.
    3. Select services.msc.
    4. Scroll down to locate the FedEx services.
    5. For each FedEx service, right-click on it and select Restart.
    6. Close the Services window.

UPDATED: August 14, 2021