Resolve "Must have exactly one CustomsInfo block" when shipping to US Territory using PB Shipping API carrier in SendSuite Live
Learn how to resolve the error "Must have exactly one CustomsInfo block" when shipping to US Territory using PB Shipping API carrier in SendSuite Live.
Products affected: SendSuite® Live
Issue
When shipping to any US territory (Guam, Samoa, etc.) in SendSuite® Live using the carrier PB Shipping API - USPS and Priority Mail or Priority Mail Express service with a package weight over one pound, the error message "Error message: Must have exactly one CustomsInfo block." is displayed.
Cause
There is an issue with the PB Shipping API - USPS carrier and SendSuite Live versions 7.21.00 or below.
Resolution
If you experience this issue, contact Pitney Bowes software support to discuss upgrading to SendSuite Live version 7.21.01.
UPDATED: June 03, 2021