Resolve "Inactive Customer Account" when shipping via FedEx Web Services in SendSuite Live

Learn how to resolve the error "Inactive Customer Account" when shipping via FedEx Web Services in SendSuite Live.
Products affected: SendSuite® Live

Issue

When attempting to ship with FedEx Web Services, the error "Inactive Customer Account" is displayed. FedEx Web Services has worked in the past without error.

Cause

There is an issue with your FedEx account.
 

Resolution

Contact FedEx support at 877-339-2774 to identify and correct the issue with your account. Once the account issue is resolved, FedEx Web Services shipments should process normally.

UPDATED: June 01, 2023