"A service code can not be found for the specified destination..." when rating or shipping DHL Express in SendSuite Live
Learn how to resolve the error "A service area code can not be found for the specified destination country/postal code/city. Please make sure your destination is valid, or contact DHL (1-800-CALL-DHL) for an appropriate service area code." when rating or shipping a DHL Express shipment in SendSuite Live.
Products affected: SendSuite® Live
Issue
When rating a DHL Express shipment for a destination that has been used previously, the following message is displayed:
"A service area code can not be found for the specified destination country/postal code/city. Please make sure your destination is valid, or contact DHL (1-800-CALL-DHL) for an appropriate service area code."
Cause
There is a problem with the DHL route file.
Resolution
This issue must be resolved by a Pitney Bowes representative. Contact software support for assistance.
UPDATED: June 03, 2021