Resolve Remote EJB method: getRates not called. Unable to create the remote bean. when rating a FedEx Web Services package in SendSuite Live
Learn how to resolve the error "Remote EJB method: getRates not called. Unable to create the remote bean." when rating a FedEx Web Services package in SendSuite Live.
Products affected: SendSuite® Live
Issue
When attempting to rate a FedEx Web Service package in SendSuite® Live, the following error is displayed:
A Problem occurred while trying to process your shipment:
Remote EJB method: getRates not called. Unable to create the
remote bean. Exception:
com.fedex.nxgen.servicefactory.v2.ServiceFactoryException:
Service 'com.fedex.nxgen.crs.v15.ientities.CrsInterface' is busy,
max connect limit reached: 10. Cause:
com.fedex.nxgen.servicefactory.v2.ServiceFactoryException:
Service 'com.fedex.nxgen.crs.v15.ientities.CrsInterface' is busy,
max connect limit reached: 10
Remote EJB method: getRates not called. Unable to create the
remote bean. Exception:
com.fedex.nxgen.servicefactory.v2.ServiceFactoryException:
Service 'com.fedex.nxgen.crs.v15.ientities.CrsInterface' is busy,
max connect limit reached: 10. Cause:
com.fedex.nxgen.servicefactory.v2.ServiceFactoryException:
Service 'com.fedex.nxgen.crs.v15.ientities.CrsInterface' is busy,
max connect limit reached: 10
Cause
FedEx is experiencing server problems.
Resolution
There is no resolution available for this issue, as it is a FedEx server issue. Generally, this problem is intermittent and you should still be able to process packages. You may also choose to contact FedEx Web Services Support for an estimated time of resolution.
UPDATED: June 03, 2021