Resolve slow shipment processing in SendSuite Live
Learn how to resolve slow performance when processing shipments in SendSuite Live.
Products affected: SendSuite® Live
Issue
When processing shipments in SendSuite Live, it is taking a long time for the shipment to complete.
Cause
Caching is not enabled.
Resolution
Note: Only IT personnel with administrator-level access to the SendSuite Live Application server can perform this procedure.
- On the Application server, go to Start > All Programs > SendSuite Live > Server Configuration Utility. Right-click on Server Configuration Utility and select Run as administrator.
- Under Administrator Tools, set Enable Caching to True.
- Reset Internet Information Services (IIS).
UPDATED: July 29, 2024