Resolve Internet Explorer SendSuite Live Printer Configuration not opening
Learn how to resolve when the Internet Explorer SendSuite Live Printer Configuration will not open.
Products affected: SendSuite® Live
Issue
Internet Explorer's SendSuite Live Printer Configuration plug in will not open. There is no error message, but the pop-up screen does not open.
Cause
Microsoft .Net 4.5 is not installed.
Resolution
All SendSuite Live workstations require Microsoft .Net 4.5. To install Microsoft .Net 4.5:
- Download Microsoft .Net 4.5.
- Right-click on the downloaded file and select Run as administrator.
- Follow the prompts to install .Net 4.5.
- When the installation is complete, restart the computer.
- Open the SendSuite Live shipping application page.
- Attempt to ship and print a label.
- When the Client Printer Notification pop-up window appears, select the Download and Run Client Printer Setup Update link.
- Download and run the printer setup utility.
- To configure the printer utility, see How to configure a printer in the SendSuite Live Internet Explorer Printer Utility.
UPDATED: August 14, 2021