"Reason for export explanation must be used when Reason for Export is set to other." message with Shipping API in SendSuite Live

Learn how to resolve the error message "Reason for export explanation must be used when Reason for Export is set to other. If the reason for export / content type is other the user must enter the content type." when shipping internationally with the Pitney Bowes Shipping API in SendSuite Live.
Products affected: SendSuite® Live

Issue

When attempting to ship international using the Pitney Bowes Shipping API in SendSuite® Live, the following error is displayed:
 
Error message: Reason for export explanation must be used when Reason for Export is set to other. If the reason for export / content type is other the user must enter the content type.

Note: This also applies to APO/FPO shipments and shipments to US territories.

Cause

The Content Type is not selected.

Resolution

To resolve this issue using a SendSuite Live project:
  1. In the SendSuite Live Mailroom Project, select International > Invoice and Terms.
  2. Select a Content type from the menu.
If placing an API Ship Request to SendSuite Live, make sure to include <ContentType>. Valid options include:
  • Gift
  • Sample
  • Documents
  • Merchandise
  • Return
  • Other
If this does not resolve the issue, contact software support.

UPDATED: August 14, 2021