Resolve "Service/Special service is not supported for the specified origin/destination" when shipping via UPS in SendSuite Live
Learn how to resolve the error "Service/Special service is not supported for the specified origin/destination" when shipping via UPS in SendSuite Live
Products affected: SendSuite® Live
Issue
When attempting to ship via UPS in SendSuite® Live, the error "Error in UPS World Wide Service Verification Validation - Service/Special service is not supported for the specified origin/destination" is displayed.
Cause
The selected service is not supported in the selected destination.
Resolution
To verify which services are supported for your destination:
- Go to the UPS website.
- On the left side, enter the Ship From and Ship To countries, cities and postal codes.
- If shipping international, enter the customs value of the package.
- Select Update. The supported services for the destination will be displayed on the right side.
UPDATED: July 22, 2024