Resolve SendSuite Live Internet Explorer plugins not opening
Learn how to resolve SendSuite Live Internet Explorer plugins not opening.
Products affected: SendSuite® Live
Issue
The following SendSuite® Live plugins are installed and enabled in Internet Explorer, but when you try to open the plugin, nothing happens:
- SendSuite Live Meter Configuration
- SendSuite Live Scale Configuration
- SendSuite Live Printer Configuration
Cause
Microsoft .NET Framework 3.5 is not enabled on the workstation.
Resolution
To resolve this issue, enable .NET 3.5 on the workstation:
- Select Windows Start > Control Panel > Programs and Features.
- On the left side, select Turn Windows features on or off.
- Check Microsoft .NET Framework 3.5.1.
- Select OK.
- Close the Control Panel.
- Reload Internet Explorer and open the plugin.
UPDATED: August 14, 2021