Resolve Commodity Quantity Unit of Measure is missing or invalid SHM5-A when shipping a package in SendSuite Live
Learn how to resolve the error "Package #1: Commodity Quantity Unit of Measure is missing or invalid SHM5-A" when shipping a package in SendSuite Live.
Products affected: SendSuite® Live
Issue
When attempting to process a shipment in SendSuite® Live, the error message "Error: Package #1: Commodity Quantity Unit of Measure is missing or invalid SHM5-A" is displayed.
Cause
Inaccurate, missing, or invalid information is being passed through the Unit of Measure field.
Resolution
Review the Unit of Measure (UofM or UOM) field within the shipping project. Verify that information is complete and appropriate (PCS or PC for pieces, etc.).
If changing that information does not resolve the issue or is not possible, contact Pitney Bowes software support for assistance.
If changing that information does not resolve the issue or is not possible, contact Pitney Bowes software support for assistance.
UPDATED: June 03, 2021