Country Codes missing from SendSuite Live after disabling TLS 1.0 and 1.1
Learn how to resolve an issue where the Country Codes menu is empty in SendSuite Live after disabling TLS 1.0 and 1.1. Other drop-down menus may also be empty and there may also be communications issues.
Products affected: SendSuite® Live versions below 7.25.02
Issue
After disabling TLS 1.0 and 1.1, the Country Codes drop-down menu is empty. Other drop-down menus may also be empty and there may also be communications issues.
Cause
TLS 1.0 and 1.1 are required for SendSuite Live versions below 7.25.02. In SendSuite Live versions below 7.25.02, some projects require an OLEDB connection.
Resolution
This article is intended for SendSuite Live administrators. Consult your administrator or IT department for assistance.
Temporary Solution
Re-enable TLS 1.0 and 1.1, then restart the SendSuite Live server. The menu functionality will be restored.
Long-term Solution
We recommended that SendSuite Live be upgraded to at least version 7.25.02, and preferably to version 7.34.00. Once on version 7.25.02 or later, you can then disable TLS 1.0 and 1.1 again and menus will continue to work normally. Contact software support for more information about upgrading.
Permissions Required
Admin
Temporary Solution
Re-enable TLS 1.0 and 1.1, then restart the SendSuite Live server. The menu functionality will be restored.
Long-term Solution
We recommended that SendSuite Live be upgraded to at least version 7.25.02, and preferably to version 7.34.00. Once on version 7.25.02 or later, you can then disable TLS 1.0 and 1.1 again and menus will continue to work normally. Contact software support for more information about upgrading.
Permissions Required
Admin
UPDATED: August 14, 2021