Label does not print for batch shipments using pending table in SendSuite Live 7.30.01
Learn how to resolve an issue where the label is generated but does not print when processing batch shipments using the pending table in SendSuite Live version 7.30.01.
Products affected: SendSuite® Live
Issue
When processing batch shipments using the pending table, the label is generated but it does not print.
Errors in Debug:
No changes have been made to the system.
Errors in Debug:
- "Your print failed. The system logs may contain further information."
- "Set Printer 5 to fault state. Please check the printer."
No changes have been made to the system.
Cause
The label output is set to use Windows printing and the label printer must be shared.
Resolution
Un-share and re-share the printer on the workstation.
Permissions required
User
Permissions required
User
UPDATED: August 14, 2021