"Failed to connect to the meter. Please check connections and settings." message when opening SendSuite Xpress or Ascent
Learn how to resolve the message "Failed to connect to the meter. Please check connections and settings. Do you want to retry?" when opening SendSuite Xpress or Ascent.
Products affected: SendSuite® Xpress, Ascent™
Issue
When opening SendSuite Xpress or Ascent, the following error message is displayed:
Failed to connect to the meter. Please check connections and settings. Do you want to retry?
Cause
A configuration file may be corrupt, or the IP address may not be set correctly.
Resolution
This issue must be resolved by a Pitney Bowes representative. Contact client support for assistance.
UPDATED: March 02, 2021