Resolve "Update.exe has stopped working" when opening the SendSuite Live Installation and Updates utility
Learn how to resolve the error "Update.exe has stopped working" when opening the SendSuite Live Installation and Updates utility.
Products affected: SendSuite® Live
Issue
When opening the SendSuite® Live Installation and Updates utility, the following error is displayed:
Update.exe has stopped working.
Faulting application name: Update.exe_unknown, version: 1.0.6030.29490, time stamp: 0x577bdee4
Faulting module name: clr.dll, version: 4.0.30319.34209, time stamp: 0x5348961e
Faulting application name: Update.exe_unknown, version: 1.0.6030.29490, time stamp: 0x577bdee4
Faulting module name: clr.dll, version: 4.0.30319.34209, time stamp: 0x5348961e
Cause
The Windows user account does not have sufficient permissions to install the update.
Resolution
The SendSuite Live Installation and Updates utility (Update.exe) runs as the current user account logged into Windows, rather than the SendSuite Live Configuration utility "Run as" user. The Windows user account running the update must have SQL database read/write/modify permissions for the SendSuite Live Installation and Updates utility to run with Windows Authentication/Mixed mode.
To avoid this issue, sign in as the SendSuite Live Installation and Updates utility "Run as" user or another account that has SQL database read/write/modify permissions. Contact your IT department for assistance if needed.
To avoid this issue, sign in as the SendSuite Live Installation and Updates utility "Run as" user or another account that has SQL database read/write/modify permissions. Contact your IT department for assistance if needed.
UPDATED: June 03, 2021