Resolve "Invalid contact SHM5-A" when shipping UPS in SendSuite Live
Learn how to resolve the error "Invalid contact SHM5-A" when shipping via UPS in SendSuite Live.
Products affected: SendSuite® Live
Issue
When shipping with UPS, you cannot rate and ship with some addresses. The system returns a rate, but when attempting to ship, the error message "Invalid contact SHM5-A" is displayed.
Cause
UPS requires information in the Attention to field.
Resolution
Enter information in the Attention to field.
Note: If the package is not being sent to a specific person, you can just place a period (.) in the Attention to field.
Note: If the package is not being sent to a specific person, you can just place a period (.) in the Attention to field.
UPDATED: August 14, 2021