Resolve The Waybill Number in your Primary Range are Expired when shipping DHL in SendSuite Live
Learn how to resolve the error "Package #1: The waybill numbers in your primary range are expired. The pending waybill number range could not be used for the following reason: The waybill numbers in your pending range are expired SHM5-A" when shipping via DHL in SendSuite Live.
Products affected: SendSuite® Live
Issue
When shipping via DHL in SendSuite® Live, the following error message is displayed:
Package #1: The waybill numbers in your primary range are expired. The pending waybill number range could not be used for the following reason: The waybill numbers in your pending range are expired SHM5-A.
Cause
The DHL waybill numbers have expired.
Resolution
To correct this issue:
- Select Start > All Programs > ConnectShip Progistics.
- Right-click on Progistics Management Console and select Run as administrator.
- Select Carrier Configuration > DHL Express.
- Select the Unit ID.
- Select Edit.
- Select the Waybill Number tab.
- Verify that Auto-Generate Waybill Numbers is checked. If it is not checked, talk to your DHL contact before extending the expiration dates.
- If Auto-Generate Waybill Numbers is checked, update the expiration date. Either set it for a later date or delete the data and leave it blank.
UPDATED: August 14, 2021