Resolve "Invalid Results" when searching Custom Document Viewer on SendSuite Live Administrator page
Learn how to resolve the error "Invalid Results" when searching Custom Document Viewer on the SendSuite Live Administrator page.
Products affected: SendSuite® Live
Issue
When searching the Custom Document Viewer on the SendSuite® Live Administrator page by Document ID, the error "Invalid Results" is displayed.
Cause
The Custom Document Viewer screen does not allow searching by Document ID.
Resolution
Search the Custom Document Viewer by ShipmentID, PackageID, or ContentID instead.
UPDATED: June 02, 2021